A Digital Age Deserves A Digital Leader

Youtube

Youtube

Postby jbullard » Wed Apr 29, 2009 10:56 pm

Anyone else having issues with YouTube today? The movies just aren't loading!!!
VP - Software
User avatar
Posts: 3653
Joined: Sun Jun 06, 2004 10:17 pm
Location: Utah
Real Name: Jason Bullard

Re: Youtube

Postby yeshuas » Wed Apr 29, 2009 11:17 pm

I watched Jim (Xstream) video on youtube several times in a row about an hours ago, so I haven't had any problems
Game Over!!!!!!!!
Image
ASUS Maximus V Gene MB
Windows 8 X64; Windows 7 X64; Windows 7 X86
Intel I5-3570K
16GB Corsair Vengeance Ram
eVGA GeForce GTX 550 TI
Corsair GS700 PS
1TB Seagate SATA 6.0Gb HD
Thermaltake Case
Software Development
User avatar
Posts: 5075
Joined: Wed Jan 17, 2007 3:29 pm
Location: Chicago, IL
Real Name: Daniel Schmidt

Re: Youtube

Postby Grav!ty » Thu Apr 30, 2009 1:39 am

No problems for me
Image

"The great majority of mankind are satisfied with appearances, as though they were realities, and are often more influenced by the things that seem than by those that are." - Niccolo Machiavelli
PROfessional Member
User avatar
Posts: 15790
Joined: Tue Sep 14, 2004 5:22 am
Real Name: Graham

Re: Youtube

Postby jbullard » Thu Apr 30, 2009 1:57 am

Weird. I cannot even get in to it now. Nothing is working. Guess I will see what happens tomorrow. :yesnod:
VP - Software
User avatar
Posts: 3653
Joined: Sun Jun 06, 2004 10:17 pm
Location: Utah
Real Name: Jason Bullard

Re: Youtube

Postby shreader » Fri May 01, 2009 2:47 pm

The firewall at my work (WatchGuard) blocks all the videos w/ this mesage: "An error occured, please try again later."

Is that what you are getting?
Software Director
User avatar
Posts: 6538
Joined: Mon Aug 12, 2002 2:25 am
Location: Huntington Beach, CA

Return to General Tech Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron
cron