A Digital Age Deserves A Digital Leader

WMP 11 Beta 2, Video is freezing and playing in SloMo

WMP 11 Beta 2, Video is freezing and playing in SloMo

Postby Jurenic » Thu Sep 28, 2006 5:55 pm

Like the title says, I've installed WMP 11 Beta 2, and most of the videos ok, then slow, the freze, then it repeats. Some videos less some more....
I though it was the codec or something, so I downloaded Divex but still doesn't work.

Widows XP home SP2
ATI Radeon
PRO Level 2
Posts: 40
Joined: Wed Jul 14, 2004 2:52 am
Location: USA IL.

Postby SmokeYou » Mon Dec 11, 2006 6:39 am

well wmp11 is out of its beta stages my recomendation would be to get the final realese
PRO Level 11
Posts: 491
Joined: Mon May 10, 2004 12:47 am
Location: Southern Colorado

Postby gries818 » Mon Dec 11, 2006 9:38 am

:yesnod: , download the final release
Image

Mac OS 10.6.7 - Personal
Ubuntu Server 11.04 - Server
Software Development
User avatar
Posts: 3991
Joined: Wed Jul 07, 2004 6:28 pm

Postby Computerwiz2489 » Tue Dec 19, 2006 9:53 pm

Do you have a custom driver by any chance? Like Omega Drivers? If they're not properly installed, this can happen.
PRO Level 15
Posts: 1043
Joined: Sat Oct 18, 2003 7:40 am
Location: Pro Networks forum board

Postby JabbaPapa » Tue Dec 19, 2006 10:28 pm

Woh, old thread alert !!! :lol: :P
Image
PRO VETERAN
User avatar
Posts: 9538
Joined: Sun Feb 22, 2004 5:17 pm
Location: Monte-Carlo
Real Name: Julian Lord

Return to Alpha / Beta Software

Who is online

Users browsing this forum: No registered users and 0 guests

cron
cron