Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/twc/pronetworks_html/forums/includes/utf/utf_tools.php on line 1804
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1038: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1038: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1038: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4764: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4766: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4767: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4768: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/utf/utf_tools.php:1804)
Windows Live Mail -- unavailable? : General Windows Support
A Digital Age Deserves A Digital Leader

Windows Live Mail -- unavailable?

Windows Live Mail -- unavailable?

Postby phileysmiley » Tue Dec 05, 2006 6:11 pm

I have been trying to sign in to Windows Live Mail for days and this is what I get:

<b>The Windows Live Network is unavailable from this site for one of the following reasons:

* This site may be experiencing a problem
* The site may not be a member of the Windows Live Network

You can:

* You can sign in or sign up at other sites on the Windows Live Network, or try again later at this site.</b>

Of course, MS is no help.

P.S. I AM able to log into the Windows Live network. I can get into Connect just fine, for example.
Media Director
User avatar
Posts: 13745
Joined: Mon Jun 21, 2004 4:20 pm
Location: Delray Beach FL USA
Real Name: Larry Richman

Postby jrfree1 » Tue Dec 05, 2006 6:32 pm

I haven't had any problems accessing my Windows Live Mail accounts through hotmail.com, you can also try logging on to live.com and adding the Mail gadget to your live.com page :yesnod:
[html]<a href="http://vistamania.org" target="_blank"><img src="http://img116.imageshack.us/img116/1784/sig1pa4.jpg" alt="VistaMaNiA" border="0">[/html]
Image
PROfessional Member
User avatar
Posts: 3779
Joined: Mon Aug 30, 2004 4:24 pm
Location: Florida

Postby Grav!ty » Tue Dec 05, 2006 6:36 pm

I've never been able to log on there either and I can see there is mail there but get the same message as phileysmiley
Image

"The great majority of mankind are satisfied with appearances, as though they were realities, and are often more influenced by the things that seem than by those that are." - Niccolo Machiavelli
PROfessional Member
User avatar
Posts: 15790
Joined: Tue Sep 14, 2004 5:22 am
Real Name: Graham

Postby phileysmiley » Tue Dec 05, 2006 6:42 pm

jrfree1 wrote:I haven't had any problems accessing my Windows Live Mail accounts through hotmail.com, you can also try logging on to live.com and adding the Mail gadget to your live.com page :yesnod:

I did that, and when I click "inbox" in the Mail gadget on the live.com page, it takes me to that same page with that same message. :confused
Media Director
User avatar
Posts: 13745
Joined: Mon Jun 21, 2004 4:20 pm
Location: Delray Beach FL USA
Real Name: Larry Richman

Postby phileysmiley » Tue Dec 05, 2006 8:01 pm

Okay, now it gets even more frustrating.

When I went to live.com before, I noticed in the upper right that "Live.com Beta for Mobile is available now!" Well, I just bought a Windows Mobile device and, in fact, started setting it up just yesterday. So I went to the page, and it gives the URL to enter into your Mobile, which takes you to a live.com page with your Windows Live Mail on it! So I could actually access my mail from my device, even if not from my PC.

So...I went to the portal page on my device, clicked "login," and entered my ID and pw, and it said "connecting" and never went anywhere.

I tried again and now it won't even go to the portal page.

:eek:
Media Director
User avatar
Posts: 13745
Joined: Mon Jun 21, 2004 4:20 pm
Location: Delray Beach FL USA
Real Name: Larry Richman

Postby phileysmiley » Tue Dec 05, 2006 8:20 pm

Okay, this is what I did:

Go <a href="http://support.live.com/eform.aspx?productKey=wlmail&page=wlsupport_home_options_form_byemail&ct=eformts" target="_blank">HERE</a> and fill out a support ticket.

I did go to the Windows Live Mail Team Blog and they did discuss what to do, but their solution did not work. They said to go to "hotmail.com" instead, undelete "save ID and pw," then enter ID & pw and click save. But when I click "hotmail" it redirects to Windows Live Mail anyway. It's a catch-22.
Media Director
User avatar
Posts: 13745
Joined: Mon Jun 21, 2004 4:20 pm
Location: Delray Beach FL USA
Real Name: Larry Richman

Postby phileysmiley » Wed Dec 06, 2006 1:41 am

I just got Windows Live Mail to work on my laptop. Still won't work on my X64, though.
Media Director
User avatar
Posts: 13745
Joined: Mon Jun 21, 2004 4:20 pm
Location: Delray Beach FL USA
Real Name: Larry Richman

Return to General Windows Support

Who is online

Users browsing this forum: No registered users and 2 guests