A Digital Age Deserves A Digital Leader

Vista Won't Boot

Forum rules
Please start your own topic for support with problems you experience. Even if it appears to be exactly the same as someone else's problem, system configurations differ significantly. Thank you.

It may take our support staff between 24-48 hours to respond to your problem. We are a small business and strive to answer your questions as soon as possible. We appreciate your patience.

Vista Won't Boot

Postby mrfritz44 » Sun Oct 17, 2010 12:33 pm

I've got a Dell computer with a RAID1 disk configuration and a single logical drive "C". I've tried the lengthy BCDEDIT solutions found on this and other sites, but I keep getting the imfamous error message about system device not being found. This always occurs upon the import command in any solution I've run.

When I boot without the repair CD, I get this message: File: \BOOT\BCD Status: 0xc000000F Info: An error occurred while attempting to read the boot configuration data.

I can browse the C drive so I don't think there's a hardware problem. I've also run Dell's hardware diagnosis program and everything looked fine. I had just clicked an FTP button when the error occurred so I'm pretty sure it's virus related.

I've used DISKPART to set disk 0, partition 1 as active, then restarted.

I've tried all the steps in this guide:

http://idoneitmyself.wordpress.com/2009 ... ootloader/

Also, when I run:

Bootrec /rebuildbcd

I get a message about not being able to find the specified system device.

Also, it seems that whenever I try to edit the BCD file I get the message that the requested system device cannot be found. It's as though the system won't let me edit it. I can create the BCD.temp file and browse all files on my drive from command prompt.

For the heck of it, I tried reversing the SATA cables to the motherboard and this had no effect.

Could a virus actively keep you fron editing the BCD before you boot to Vista? Is there a bootable virus scan that can be created?

When I try to delete the whole Boot directory thru rmdir C:\boot I get:
The process cannot access the file because it is being used by another process.

HELP! :(

Fred
PRO New Member
Posts: 1
Joined: Sun Oct 17, 2010 12:30 pm

Re: Vista Won't Boot

Postby Grav!ty » Mon Oct 18, 2010 1:26 am

What operating systems are on that Computer? Have you ever been able to boot to Vista with the computer configured as it is with RAID1?

What changed to prevent your boot to Vista?
Image

"The great majority of mankind are satisfied with appearances, as though they were realities, and are often more influenced by the things that seem than by those that are." - Niccolo Machiavelli
PROfessional Member
User avatar
Posts: 15790
Joined: Tue Sep 14, 2004 5:22 am
Real Name: Graham

Return to Windows Boot Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron
cron