A Digital Age Deserves A Digital Leader

Vista client cannot find domain server by domain name

Vista client cannot find domain server by domain name

Postby mnemonicj » Thu Jun 18, 2009 8:21 pm

I have a Windows Server 2003 running as my domain server and two Vista Business clients. One of my Vista business clients cannot access the server by <domain name>.local, but it can access the server by the server name or IP address. My other Vista client machine can access the server using <domain name>.local, but I am unable to find the differences between the machines' settings.

I need the Vista client to be able to access the server using <domain name>.local or my Group Policy won't update from the server to the client. Anyone know a solution?

TIA!
PRO Level 15
User avatar
Posts: 1066
Joined: Tue Aug 17, 2004 1:41 am
Location: Indianapolis, IN

Re: Vista client cannot find domain server by domain name

Postby mnemonicj » Thu Jun 18, 2009 8:27 pm

OK, I found the solution. I know, I know... that was quick, you say.

The TCP/IP NetBIOS Helper service was disabled. I enabled the service, opened a command window, typed in gpupdate.exe, and everything worked fine.
PRO Level 15
User avatar
Posts: 1066
Joined: Tue Aug 17, 2004 1:41 am
Location: Indianapolis, IN

Re: Vista client cannot find domain server by domain name

Postby NT50 » Fri Jun 19, 2009 1:59 pm

Gald you got it working
I was going to suggest checking the DNS settings first
Dogs Have Owners; Cats Have Staff
PROfessional Member
User avatar
Posts: 8220
Joined: Sat Jun 19, 2004 4:46 pm
Location: Jackson, TN USA
Real Name: Jeff Replogle

Return to General Windows Support

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron
cron