A Digital Age Deserves A Digital Leader

Strange monitor issue

Strange monitor issue

Postby augie » Fri Jan 09, 2009 6:51 pm

I have a 9800GT and a 19" wide monitor. At times the cursor will go off screen for as much as 3 inches on the right, measured with my mouse. I have checked nVidia's CP and all is properly set @ 1440X900. Oh, sometimes it's both edges of the screen but now it's only the right side. I updated from the 178.08s to the current 180.48s and still the same issue. I'm baffled here. :confused Any ideas?
Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl Jung

eVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260
ASUS P8P67 Pro, i7 2600K @4.60 GHz, 8GB RAM, eVGA GTX 460
Community Director
User avatar
Posts: 7870
Joined: Mon Aug 26, 2002 1:55 am
Location: Laurentians, Quebec

Re: Strange monitor issue

Postby kanaloa » Fri Jan 09, 2009 7:15 pm

You got me Algis. Sounds like a resolution issue either on the monitor or PC end. Have you tested the monitor on another PC to be sure it's not the monitor itself?
"Greatness is not a function of circumstance. Greatness, it turns out, is largely a matter of conscious choice, and discipline." - Jim Collins
President
User avatar
Posts: 11795
Joined: Sun Mar 10, 2002 1:18 am
Location: Columbia, SC
Real Name: John Derrick

Re: Strange monitor issue

Postby yeshuas » Fri Jan 09, 2009 7:22 pm

Since using the nVidia card my cursor will end up somewhere else e.g. if I click on something in the middle and then all by itself it will sorta disappear and then appear nano second off to the right or left
Game Over!!!!!!!!
Image
ASUS Maximus V Gene MB
Windows 8 X64; Windows 7 X64; Windows 7 X86
Intel I5-3570K
16GB Corsair Vengeance Ram
eVGA GeForce GTX 550 TI
Corsair GS700 PS
1TB Seagate SATA 6.0Gb HD
Thermaltake Case
Software Development
User avatar
Posts: 5075
Joined: Wed Jan 17, 2007 3:29 pm
Location: Chicago, IL
Real Name: Daniel Schmidt

Re: Strange monitor issue

Postby augie » Fri Jan 09, 2009 7:31 pm

kanaloa wrote:You got me Algis. Sounds like a resolution issue either on the monitor or PC end. Have you tested the monitor on another PC to be sure it's not the monitor itself?


Ya, maybe I should try that but I'll have to rebuild my X2 first as it's gutted ATM. I thought it was a res issue too but apparently not.

yeshuas wrote:Since using the nVidia card my cursor will end up somewhere else e.g. if I click on something in the middle and then all by itself it will sorta disappear and then appear nano second off to the right or left


My issue is that I can move the cursor off screen and then I lose it until I can manage to find the right spot to bring it back in. It's not a dire situation but frustrating as heck!

Ooh, I can multi-quote with ease now too. ^*^
Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl Jung

eVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260
ASUS P8P67 Pro, i7 2600K @4.60 GHz, 8GB RAM, eVGA GTX 460
Community Director
User avatar
Posts: 7870
Joined: Mon Aug 26, 2002 1:55 am
Location: Laurentians, Quebec

Re: Strange monitor issue

Postby Grav!ty » Sat Jan 10, 2009 2:10 am

Your mouse shouldn't be going off the edge of the page at all. I last saw that when setting up multiple monitors and when using two gpu's for SLI

If you're showing 2 or maybe even 4 displays then check which is set to default and maybe also check that your monitor is plugged into the correct display.
Image

"The great majority of mankind are satisfied with appearances, as though they were realities, and are often more influenced by the things that seem than by those that are." - Niccolo Machiavelli
PROfessional Member
User avatar
Posts: 15790
Joined: Tue Sep 14, 2004 5:22 am
Real Name: Graham

Return to Hardware and Customizing

Who is online

Users browsing this forum: MSN [Bot] and 0 guests

cron
cron