A Digital Age Deserves A Digital Leader

Problems with VBP version 3.3

Forum rules
This forum is meant for support of PRO Software only. PROnetworks reserves the right to edit any topic title to better explain the contents of a post. We also may move your post to a more suitable forum if necessary.

It may take our support staff up to 24 hours to respond to your problem. We appreciate your patience.

Problems with VBP version 3.3

Postby FredV » Sun Aug 23, 2009 1:30 pm

Last week I bought VistaBootPro but have some problems using it.
When I start the program it says that I have to download the latest version 3.3.0.0, but I allready have that.
When using the program, wahtever I do, I allways get the message that "Vista Boot Pro detected an error .....etc.". However the changes in the data of the Vista boot menu are made and I can start my PC as I wanted it to start. But I don't understand why I get error messages, there must be a bug somewhere.
I am using Vista and XP, Dutch version
PRO New Member
Posts: 1
Joined: Fri Aug 14, 2009 4:24 pm

Re: Problems with VBP version 3.3

Postby NT50 » Sun Aug 23, 2009 1:44 pm

I think it has to do with the language barrier.
This has been fixed in the next version.
Dogs Have Owners; Cats Have Staff
PROfessional Member
User avatar
Posts: 8220
Joined: Sat Jun 19, 2004 4:46 pm
Location: Jackson, TN USA
Real Name: Jeff Replogle

Return to PRO Software

Who is online

Users browsing this forum: No registered users and 0 guests

cron
cron