A Digital Age Deserves A Digital Leader

Problems with Sound Configuration iN Red Hat Linux

Problems with Sound Configuration iN Red Hat Linux

Postby s. sengupta » Thu Jul 11, 2002 12:43 am

If you do not have sound after your installation, you may need to run the sound configuration utility. As root, type sndconfig in a terminal window.


Note
sndconfig must be run in runlevel 3.

If the sndconfig application does not help, you may need to select the Enable sound server startup option under the Multimedia=>Sound in the GNOME Control Center.
To do this, click on Panel=>Programs=>Settings=>GNOME Control Center to launch the GNOME Control Center. In the GNOME Control Center, select the Sound submenu of the Multimedia menu. On the right, a General sound menu will appear. Select Enable sound server startup and then click OK.
Image
PRO Level 15
User avatar
Posts: 1226
Joined: Wed Jun 26, 2002 11:52 am
Location: India

Return to Guides

Who is online

Users browsing this forum: No registered users and 2 guests

cron
cron