A Digital Age Deserves A Digital Leader

PPD has fallen off for some reason

Forum rules
Welcome to our modest though robust team of folders! You are all more than welcome to join us or ask specific questions about how to go about folding but please start a new thread to post your questions, this way nothing of importance will be lost and everyone here will help you out.

If you just want to chat folding then the Folding@Home Home thread will be great!

Re: PPD has fallen off for some reason

Postby yeshuas » Sun Jan 11, 2009 2:03 am

Your isn't much different than mine, I don't think
Game Over!!!!!!!!
Image
ASUS Maximus V Gene MB
Windows 8 X64; Windows 7 X64; Windows 7 X86
Intel I5-3570K
16GB Corsair Vengeance Ram
eVGA GeForce GTX 550 TI
Corsair GS700 PS
1TB Seagate SATA 6.0Gb HD
Thermaltake Case
Software Development
User avatar
Posts: 5075
Joined: Wed Jan 17, 2007 3:29 pm
Location: Chicago, IL
Real Name: Daniel Schmidt

Re: PPD has fallen off for some reason

Postby BILLMCC66 » Sun Jan 11, 2009 3:08 pm

I am running stock,I played about for a while but could not get it to run faster (i think i have power supply problems) and from what i read i can not overclock my CPU because the mother board is OEM?
My PPD is also lower than before.
Also using new driver without Cuda
STILL LEARNING

LOGIC CAN GET YOU FROM A TO B BUT IMAGINATION CAN GET YOU ANYWHERE
PRO Level 8
User avatar
Posts: 317
Joined: Sat Oct 25, 2008 3:17 pm
Location: BELGIUM
Real Name: Bill McCarthy

Re: PPD has fallen off for some reason

Postby yeshuas » Wed Mar 11, 2009 2:15 pm

Ok it seems my GPU folding has really fallen off the last few days. WU's are taking half again as long to complete e.g. a 511 used to take a little over 2 hr is now taking 3 hr and the same with the new 420 it is taking 3 hr

Is there some cache thing or something to clear, or is there any idea what is going on. This happened the first part of January when I started this thread, and now it is happeniing again. :bashhead
Game Over!!!!!!!!
Image
ASUS Maximus V Gene MB
Windows 8 X64; Windows 7 X64; Windows 7 X86
Intel I5-3570K
16GB Corsair Vengeance Ram
eVGA GeForce GTX 550 TI
Corsair GS700 PS
1TB Seagate SATA 6.0Gb HD
Thermaltake Case
Software Development
User avatar
Posts: 5075
Joined: Wed Jan 17, 2007 3:29 pm
Location: Chicago, IL
Real Name: Daniel Schmidt

Re: PPD has fallen off for some reason

Postby augie » Wed Mar 11, 2009 5:24 pm

yeshuas wrote:Ok it seems my GPU folding has really fallen off the last few days. WU's are taking half again as long to complete e.g. a 511 used to take a little over 2 hr is now taking 3 hr and the same with the new 420 it is taking 3 hr

Is there some cache thing or something to clear, or is there any idea what is going on. This happened the first part of January when I started this thread, and now it is happeniing again. :bashhead


I haven't heard of anything specific but for a 420 to take 3 hrs. is total crap for your card! :confused I notice that today's production is way off the mark for you. Sometimes a simple re-boot is all one needs to get things rolling again.
Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl Jung

eVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260
ASUS P8P67 Pro, i7 2600K @4.60 GHz, 8GB RAM, eVGA GTX 460
Community Director
User avatar
Posts: 7870
Joined: Mon Aug 26, 2002 1:55 am
Location: Laurentians, Quebec

Re: PPD has fallen off for some reason

Postby yeshuas » Wed Mar 11, 2009 5:34 pm

As soon as my SMP's are finished in a about 3 hours, I will give the system a reboot, maybe it will clear its brain out :lol:
Game Over!!!!!!!!
Image
ASUS Maximus V Gene MB
Windows 8 X64; Windows 7 X64; Windows 7 X86
Intel I5-3570K
16GB Corsair Vengeance Ram
eVGA GeForce GTX 550 TI
Corsair GS700 PS
1TB Seagate SATA 6.0Gb HD
Thermaltake Case
Software Development
User avatar
Posts: 5075
Joined: Wed Jan 17, 2007 3:29 pm
Location: Chicago, IL
Real Name: Daniel Schmidt

Re: PPD has fallen off for some reason

Postby yeshuas » Wed Mar 11, 2009 10:05 pm

Alright now this is getting ridiculous, :shocked: :-x a 353 WU is taking 3 hours, I wish the SMP's would hurry up, and I pray that rebooting straighens this out.
Game Over!!!!!!!!
Image
ASUS Maximus V Gene MB
Windows 8 X64; Windows 7 X64; Windows 7 X86
Intel I5-3570K
16GB Corsair Vengeance Ram
eVGA GeForce GTX 550 TI
Corsair GS700 PS
1TB Seagate SATA 6.0Gb HD
Thermaltake Case
Software Development
User avatar
Posts: 5075
Joined: Wed Jan 17, 2007 3:29 pm
Location: Chicago, IL
Real Name: Daniel Schmidt

Re: PPD has fallen off for some reason

Postby imnuts » Wed Mar 11, 2009 10:13 pm

if you're running the SMP clients in a virtual machine, why not suspend the virtual machine with the pause button and restart. It will basically freeze the system where it is and when you restart it, it will be as if nothing happened.
Image
PRO SUPREME
User avatar
Posts: 7457
Joined: Wed Mar 24, 2004 5:19 am
Location: Boothwyn, Pennsylvania
Real Name: Mark

Previous

Return to Distributed Computing

Who is online

Users browsing this forum: No registered users and 0 guests