A Digital Age Deserves A Digital Leader

Post your Joost Bugs & experiences here

Post your Joost Bugs & experiences here

Postby shreader » Wed May 02, 2007 2:27 am

Hey all you PROnetworks Joost testers...

Anyone that is signed up for the Beta of Joost & if you have Bugs or good
Last edited by shreader on Fri May 04, 2007 4:51 am, edited 3 times in total.
Software Director
User avatar
Posts: 6597
Joined: Mon Aug 12, 2002 2:25 am
Location: Huntington Beach, CA

Postby Nativedude » Wed May 02, 2007 3:06 am

Man that looks so Sweet
PRO Level 15
User avatar
Posts: 1173
Joined: Tue Mar 09, 2004 9:59 pm
Location: Historical Yorktown, Virginia USA
Real Name: Adam Durham

Postby shreader » Wed May 02, 2007 3:19 am

It is videos so you do need a broadband connection, also a strong video card.

I tried the 'Search' on a few musicians & came up w/ zip but typing in 'Surfing' was good :shocked:
Started w/ the 'Andy Irons' video & watched 4 more... all good. It does slip in a few short (ok) commercials inbetween the videos tho.

Image
Software Director
User avatar
Posts: 6597
Joined: Mon Aug 12, 2002 2:25 am
Location: Huntington Beach, CA

Postby shreader » Thu May 03, 2007 2:55 am

Great more people that can play w/ this & post their findings here now ^*^

I just installed this build in Vista Ultimate x64, it installed fine... BUT it wont run giving me a Black error window

An error occurred!
An unknown error occurred, sorry
Please visit www.joost.com for more information or email
support@joost.com


I tried turning UAC off & restarting the PC ... still no luck
Software Director
User avatar
Posts: 6597
Joined: Mon Aug 12, 2002 2:25 am
Location: Huntington Beach, CA

Postby shreader » Thu May 03, 2007 3:29 am

It looks like its just my rig as Joost wouldnt run in Vista Home Permium x86, it installs fine except for the window below but just wont run w/ the same Black error window as in my post above.


Image
Software Director
User avatar
Posts: 6597
Joined: Mon Aug 12, 2002 2:25 am
Location: Huntington Beach, CA

Postby Nativedude » Thu May 03, 2007 9:51 pm

jojo wrote:Has anyone got this to play yet?


I'm tryin, having an issue getting video, but so far the interface is great
PRO Level 15
User avatar
Posts: 1173
Joined: Tue Mar 09, 2004 9:59 pm
Location: Historical Yorktown, Virginia USA
Real Name: Adam Durham

Postby augie » Thu May 03, 2007 9:57 pm

Nativedude wrote:
jojo wrote:Has anyone got this to play yet?


I'm tryin, having an issue getting video, but so far the interface is great


Ya same here, maybe their servers are groaning. Mine timed out.
Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl Jung

eVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260
ASUS P8P67 Pro, i7 2600K @4.60 GHz, 8GB RAM, eVGA GTX 460
Community Director
User avatar
Posts: 7870
Joined: Mon Aug 26, 2002 1:55 am
Location: Laurentians, Quebec

Postby Xstream » Thu May 03, 2007 10:04 pm

my video is good , but crackly audio today, but clear yesterday.
PROfessional Member
User avatar
Posts: 3477
Joined: Fri Mar 15, 2002 2:30 am
Location: USA

Postby augie » Thu May 03, 2007 10:23 pm

Just got a vid on the gear network after 15 min, nice girl squirreling a 911 Porsche around the track. I have a 600KB/s connection, not fast enough? :unsure: ZA doesn't show too much activity. Good pic and sound but not in full screen mode, could be me but a 7600GT should be able to handle anything really
Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl Jung

eVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260
ASUS P8P67 Pro, i7 2600K @4.60 GHz, 8GB RAM, eVGA GTX 460
Community Director
User avatar
Posts: 7870
Joined: Mon Aug 26, 2002 1:55 am
Location: Laurentians, Quebec

Postby augie » Thu May 03, 2007 10:27 pm

Maybe split off the trouble posts into a new thread? Getting cluttered.
Everything that irritates us about others can lead us to an understanding of ourselves. -- Carl Jung

eVGA X58 tri-SLI, i7 930 @ 3.8GHz., Corsair 6GB Dominator, Inno3D GTX470, eVGA260
ASUS P8P67 Pro, i7 2600K @4.60 GHz, 8GB RAM, eVGA GTX 460
Community Director
User avatar
Posts: 7870
Joined: Mon Aug 26, 2002 1:55 am
Location: Laurentians, Quebec

Next

Return to Alpha / Beta Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron
cron