A Digital Age Deserves A Digital Leader

Nav 2002

Nav 2002

Postby Nolez » Fri Jan 10, 2003 1:46 am

Ok, two questions:

I upgraded from Windows 2000 to XP Pro. How come the icon doesn't show up in the system tray any more? When I bring up the program, it says it is still auto protecting though. I also know it's not one of the items I have chosen to hide.

Also, how did I lose my email scanning? It worked prior to the upgrade on Windows 2000.

:confused
Image
PROfessional Member
User avatar
Posts: 196
Joined: Tue Dec 17, 2002 7:27 pm
Location: Orlando, FL

Postby RIP! » Fri Jan 10, 2003 1:54 am

I'm assuming you are talking about a AV pgm here:

Could be that something in the Register didn't get transfered quite right. With most AV pgm's. you can reinstall the main pgm and getting the settings all ironed out without losing your up-to-date dat files. Have you tried un-checking the auto-protect opt. in the settings and then re-chk'ing it to see if that will correct the prob.?

GL!
RIP!

Postby s. sengupta » Fri Jan 10, 2003 3:42 am

Reboot,Check the settings and finally update NAV.
Image
Image
PRO Level 15
User avatar
Posts: 1226
Joined: Wed Jun 26, 2002 11:52 am
Location: India

Postby ^Kaji » Fri Jan 10, 2003 4:36 am

..
Last edited by ^Kaji on Wed Jan 15, 2003 7:45 am, edited 1 time in total.
^Kaji

Postby Mac33 » Sun Jan 12, 2003 12:48 am

This thread has now been moved to the new appropriate virus problem-fixes
PROfessional Member
User avatar
Posts: 4910
Joined: Tue Mar 12, 2002 4:55 pm
Location: Scotland

Return to Security & Virus

Who is online

Users browsing this forum: No registered users and 0 guests

cron
cron