A Digital Age Deserves A Digital Leader

MySQL import/export problem

MySQL import/export problem

Postby gries818 » Sun Jan 11, 2009 7:57 pm

After a few days of trying to import my databases into my new Ubuntu server installation, I finally succeed but for whatever reason there are Â's after nearly sentence on the posts in my WordPress installation. Is there anyway to fix this?
Image

Mac OS 10.6.7 - Personal
Ubuntu Server 11.04 - Server
Software Development
User avatar
Posts: 3991
Joined: Wed Jul 07, 2004 6:28 pm

Re: MySQL import/export problem

Postby kanaloa » Sun Jan 11, 2009 7:58 pm

gries818 wrote:After a few days of trying to import my databases into my new Ubuntu server installation, I finally succeed but for whatever reason there are Â's after nearly sentence on the posts in my WordPress installation. Is there anyway to fix this?


Sounds like you might have used a different format for the two db's. I'd check and make sure the formatted you exported in is the same as what you imported in.
"Greatness is not a function of circumstance. Greatness, it turns out, is largely a matter of conscious choice, and discipline." - Jim Collins
President
User avatar
Posts: 11795
Joined: Sun Mar 10, 2002 1:18 am
Location: Columbia, SC
Real Name: John Derrick

Re: MySQL import/export problem

Postby gries818 » Sun Jan 11, 2009 8:15 pm

Yeah, that's what I thought it might be. I've reimported it several times with the correct database type (and others just to be sure) and nothing seems to work. I'm thinking that maybe I'll have to go through by hand and fix the problems. :-?
Image

Mac OS 10.6.7 - Personal
Ubuntu Server 11.04 - Server
Software Development
User avatar
Posts: 3991
Joined: Wed Jul 07, 2004 6:28 pm

Return to HTML, CSS, and Scripts

Who is online

Users browsing this forum: No registered users and 0 guests