A Digital Age Deserves A Digital Leader

Missing Windows 8CP entry in boot.ini also

Forum rules
Please start your own topic for support with problems you experience. Even if it appears to be exactly the same as someone else's problem, system configurations differ significantly. Thank you.

It may take our support staff between 24-48 hours to respond to your problem. We are a small business and strive to answer your questions as soon as possible. We appreciate your patience.

Missing Windows 8CP entry in boot.ini also

Postby DEVILSAN » Thu Mar 15, 2012 6:02 pm

I installed windows 8CP 64-bit, though I would try how the new OS is and since I didnt had 64-bit OS to run some of my apps,
untitled.JPG
untitled.JPG (34.5 KiB) Viewed 2786 times

When i reboot after installing win 8 i found their is not entry by Win 8 CP so i bootd to XP 32-bit , i went to the partition where i installed and found everything placed like it is normally, I reboot again now the win 8 setup disc was in DVD Drive and now it boot'd to windows 8 CP totally skipping XP OS Selection menu,
:eehh
its been 2 days everything waws going fine when i discovered that i cannot access my C Drive where my XP is installed and it was Win 8 disk management console was displaying it as RAW partition, unable to fix the problem i used win 8 setp disc to repair, luckily it helped and it has repaired the disk due to which I am now back to Win XP BUT nothing seems to be working fine , I am getting strange error like this one ..
what.JPG
what.JPG (7.47 KiB) Viewed 2786 times

Also noticed sound card is not working .. :confused
Now when i Opened DualBoot Pro.. it too showed me no default OS installed ..
strange.GIF
strange.GIF (208.68 KiB) Viewed 2786 times


So the question is now I need Windows 8 CP setup disc to boot to windows 8 and how can i have both OS selection menu like normally from one boot.ini
?
Please help !!! :doc

now I have tried the option of Windows Legacy & on All drives from Dual Boot pro , will reboot and see what is next surprise for me..
PRO Level 13
User avatar
Posts: 751
Joined: Sat Oct 18, 2003 6:17 pm
Location: Canada
Real Name: san luthra

Re: Missing Windows 8CP entry in boot.ini also

Postby JabbaPapa » Fri Mar 23, 2012 7:09 am

Sounds like getting into W8 may require changing the boot order of your drives in BIOS/EFI.
Image
PRO VETERAN
User avatar
Posts: 9538
Joined: Sun Feb 22, 2004 5:17 pm
Location: Monte-Carlo
Real Name: Julian Lord

Re: Missing Windows 8CP entry in boot.ini also

Postby DEVILSAN » Sat Oct 20, 2012 3:14 am

what took you so long to reply JabbaPapa , I some how managed to fix it but now it has happened again !! i really dont know why this happens by itself, so I will wait for the final windows 8 then I get it on my workstation....
PRO Level 13
User avatar
Posts: 751
Joined: Sat Oct 18, 2003 6:17 pm
Location: Canada
Real Name: san luthra

Return to Windows Boot Problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron
cron