A Digital Age Deserves A Digital Leader


Postby Lois Yaw » Wed Jan 09, 2002 6:11 pm

pc always boots up under the first main Administrator account that was used to install XP on this new machine. How can you change it so that it will come up under the other account i have setup with admin rights??? Its a real pain to keep doing a logoff and selecting other account from there everytime i reboot or power machine on from start again. Any replies will be much appreciated......thanks
PRO New Member
Posts: 2
Joined: Tue Jan 08, 2002 11:00 pm

Postby zalez » Wed Jan 09, 2002 6:42 pm

Which boot screen are you using? Classic or xp style? I use xp style and it automatically adds the account to the screen. If you use classic you have to type in the account user name to boot up to the account. Alittle more info might help us out here. -zalez
PRO Level 3
Posts: 62
Joined: Sat Dec 08, 2001 11:00 pm

Postby Lois Yaw » Wed Jan 09, 2002 8:15 pm

I WANT TO START OUT BY THANKING YOU FOR THE QUICK REPLY AND GIVE MY APPRECIATION FOR YOUR GREAT SITE!!!....... I use the classic screen on bootup, so now it makes sense the difference, but i still dont understand what you mean when you say i have to type it in for classic, because i never get an option to do that. it just boots right up into the windows desktop without prompting for any options or showing anything on the screen during the process of booting up. then i have to click on the START button and then LOGOFF ADMINISTRATOR which then backs me out to a XP STYLE screen with only my other account on it which i then click on and it loads the desktop under my settings. These extra steps are what i'm trying to get away from. thx
PRO New Member
Posts: 2
Joined: Tue Jan 08, 2002 11:00 pm

Return to General Windows Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests