A Digital Age Deserves A Digital Leader

Free hosting for life!

Postby TV-VCR » Sun Jan 20, 2008 3:12 am

imnuts wrote:
TV-VCR wrote:Great find. I'm trying it out.

P.S.: Does anyone know how to install this on there? http://www.simplemachines.org/index.php


check out the forums. Someone made a post on what needs to be done to make it work.

Where is that post? I keep trying to search for it but I keep getting "Unable to access the search daemon"
Intel D975XBX2, GeForce 8800GTX, 4GB (2 sticks) Memory, Core 2 Duo E6600, 3 SATA HDDs
PRO Level 7
User avatar
Posts: 260
Joined: Tue Oct 09, 2007 8:59 pm
Location: Bentonville, AR

Postby imnuts » Sun Jan 20, 2008 3:14 am

Image
PRO SUPREME
User avatar
Posts: 7457
Joined: Wed Mar 24, 2004 5:19 am
Location: Boothwyn, Pennsylvania
Real Name: Mark

Postby imnuts » Tue Apr 01, 2008 5:18 pm

Final update from me on this topic. I have deleted both accounts I had at hostedwith.us. If people are wondering why, it's from two/three reasons. The big one, you don't get support. The support tickets you open will just sit there and not be answered. I attempted to contact the parent company (MOG Media) and also received no response from them. Along the same lines, if you post in their forum, you won't get help either. The last is that they continue to push advertisements on users. They constantly change the linking structure at the bottom of the page and they have added advertisements that are inline with the text and also at the top of pages. Since they don't respond to support tickets or forum posts, you can't find out why they are there or have them removed. Because of this, and many minor technical problems I ran into trying to run just a simple site with php scripts, I would recommend people just spend money on hosting somewhere else.
Image
PRO SUPREME
User avatar
Posts: 7457
Joined: Wed Mar 24, 2004 5:19 am
Location: Boothwyn, Pennsylvania
Real Name: Mark

Postby adnanmadi » Wed Apr 02, 2008 2:54 pm

how long does it take to receive the confirmation email? I registered today in the morning and now it is almost 18:00 nothing delivered to my inbox, is this a problem?

when I re-register again with the same info, the system tells me that this email is already registered or something like that.

thanks,
<img src='http://img118.imageshack.us/img118/9747/adnanmadisigblurfinalix7.jpg' border='0'>
"God only created a few perfect heads ... the rest he covered with hair."
PRO Level 11
User avatar
Posts: 495
Joined: Mon Mar 14, 2005 10:01 pm
Location: Ramallah, Palestine
Real Name: Adnan Madi

Postby adnanmadi » Wed Apr 02, 2008 2:56 pm

forget it, I just read imnuts post :) I don't want to suffer too.

thanks again
<img src='http://img118.imageshack.us/img118/9747/adnanmadisigblurfinalix7.jpg' border='0'>
"God only created a few perfect heads ... the rest he covered with hair."
PRO Level 11
User avatar
Posts: 495
Joined: Mon Mar 14, 2005 10:01 pm
Location: Ramallah, Palestine
Real Name: Adnan Madi

Postby imnuts » Wed Apr 02, 2008 3:30 pm

I had problems getting the confirmation email at hotmail, and I'm having problems getting my account deletion email at Gmail :hmmm:
Image
PRO SUPREME
User avatar
Posts: 7457
Joined: Wed Mar 24, 2004 5:19 am
Location: Boothwyn, Pennsylvania
Real Name: Mark

Postby adnanmadi » Wed Apr 02, 2008 4:48 pm

lol, I know this sucks, I will not continue this process :)
<img src='http://img118.imageshack.us/img118/9747/adnanmadisigblurfinalix7.jpg' border='0'>
"God only created a few perfect heads ... the rest he covered with hair."
PRO Level 11
User avatar
Posts: 495
Joined: Mon Mar 14, 2005 10:01 pm
Location: Ramallah, Palestine
Real Name: Adnan Madi

Postby Xstream » Wed Apr 02, 2008 5:03 pm

well sorry guys, didn't mean to put you through all that. my website with them is going pretty good.
PROfessional Member
User avatar
Posts: 3477
Joined: Fri Mar 15, 2002 2:30 am
Location: USA

Postby NT50 » Wed Apr 02, 2008 10:12 pm

Xstream wrote:works.
I just put a proxy site on there, as a test, but with their domain name, I will get my own.
http://jdawest.hostedwith.us/

their link at the bottom is tiny!! This is a super deal!!


You got erros on this site. php erros big time Or at least in IE7 it is erroring out
Dogs Have Owners; Cats Have Staff
PROfessional Member
User avatar
Posts: 8220
Joined: Sat Jun 19, 2004 4:46 pm
Location: Jackson, TN USA
Real Name: Jeff Replogle

Postby Xstream » Wed Apr 02, 2008 11:37 pm

no, thats not the site I use with them, its
http://www.vintagecreations.net
no problems with it so far.
PROfessional Member
User avatar
Posts: 3477
Joined: Fri Mar 15, 2002 2:30 am
Location: USA

PreviousNext

Return to HTML, CSS, and Scripts

Who is online

Users browsing this forum: No registered users and 1 guest

cron
cron