A Digital Age Deserves A Digital Leader

Error When I Check for Updates

Forum rules
This forum is meant for support of PRO Software only. PROnetworks reserves the right to edit any topic title to better explain the contents of a post. We also may move your post to a more suitable forum if necessary.

It may take our support staff up to 24 hours to respond to your problem. We appreciate your patience.

Error When I Check for Updates

Postby ski4ever » Thu Nov 04, 2010 4:08 pm

i have dbp 1.0. when i check for updates i get "there was a problem connecting to the server. please check your internet connection or try back later." i am connected to the internet. when i searched for this on the forum i found related posts but no resolution. is there a link for the dbp 1.1 update?
PRO New Member
Posts: 1
Joined: Fri Mar 12, 2010 5:02 pm

Re: Error When I Check for Updates

Postby Grav!ty » Thu Nov 04, 2010 4:18 pm

Hang in there ski4ever and someone will contact you by email about updating your copy of DualBootPRO 1.0 to the latest version :yesnod:
Image

"The great majority of mankind are satisfied with appearances, as though they were realities, and are often more influenced by the things that seem than by those that are." - Niccolo Machiavelli
PROfessional Member
User avatar
Posts: 15790
Joined: Tue Sep 14, 2004 5:22 am
Real Name: Graham

Re: Error When I Check for Updates

Postby threichert » Thu Jul 12, 2012 2:26 pm

My update is not working either and I just bought and installed the latest, except when you try to update you get an error message saying "Unable to check for updates, the server filed failed to load.", and when you click on Show details you get "Error trying to save file: Could not download "http://www.pronetworks.org/dualbootpro/updates/wyserver.wys" - a web page was returned from the web server."

Are you having problems?
PRO New Member
Posts: 4
Joined: Tue Jul 10, 2012 7:59 pm

Re: Error When I Check for Updates

Postby jbullard » Mon Jul 16, 2012 10:48 am

I'll have the webmaster take a look into this. Sounds like a redirect is causing the issue.
VP - Software
User avatar
Posts: 3653
Joined: Sun Jun 06, 2004 10:17 pm
Location: Utah
Real Name: Jason Bullard

Return to PRO Software

Who is online

Users browsing this forum: No registered users and 0 guests