A Digital Age Deserves A Digital Leader

Cant boot into XP after installing Vista

Forum rules
Please start your own topic for support with problems you experience. Even if it appears to be exactly the same as someone else's problem, system configurations differ significantly. Thank you.

It may take our support staff between 24-48 hours to respond to your problem. We are a small business and strive to answer your questions as soon as possible. We appreciate your patience.

Cant boot into XP after installing Vista

Postby tododo » Wed Jan 31, 2007 10:52 am

Hi all

Hope this hasnt been covered too much......I have had a little search around

I just created a new partition on my single hard drive so that I now have XP on one partition and vista installed on the other

Vista works fine and the D: drive (xp) is seen OK however when chossing the option on boot for earlier version of windows I just get a blank screen and nothing else happens

Heres the info from bcedit if it give any more info

Im completely lost...........Is there a step by step process to get the xp partition to boot

Ive hered of all sorts of stuff like use the xp recovery cd and various things but not sure which is the right option for me

Windows Boot Manager
--------------------
identifier {bootmgr}
device partition=D:
description Windows Boot Manager
locale en-US
inherit {globalsettings}
default {current}
displayorder {ntldr}
{current}
toolsdisplayorder {memdiag}
timeout 30

Windows Legacy OS Loader
------------------------
identifier {ntldr}
device partition=D:
path \ntldr
description Earlier Version of Windows

Windows Boot Loader
-------------------
identifier {current}
device partition=C:
path \Windows\system32\winload.exe
description Microsoft Windows Vista
locale en-US
inherit {bootloadersettings}
osdevice partition=C:
systemroot \Windows
resumeobject {a4deeb95-d6a4-1242-8644-a66410914428}
nx OptIn
bootlog No
sos No

Thanks for any advise guys

I really dont want to format and reinstall two os again
PRO New Member
Posts: 1
Joined: Wed Jan 31, 2007 9:50 am
Location: Swansea

Postby NT50 » Wed Jan 31, 2007 11:29 pm

Have you install VistBootPro yet?
Dogs Have Owners; Cats Have Staff
PROfessional Member
User avatar
Posts: 8220
Joined: Sat Jun 19, 2004 4:46 pm
Location: Jackson, TN USA
Real Name: Jeff Replogle

Return to Windows Boot Problems

Who is online

Users browsing this forum: No registered users and 0 guests

cron
cron