A Digital Age Deserves A Digital Leader

Can someone tell me what I did wrong

Can someone tell me what I did wrong

Postby T-Man1984 » Tue Nov 11, 2008 5:57 am

I just spent a few hours putting this new page together. For some reason when I view it on my computer it shows up fine. I uploaded it, and now it is not finding the CSS in order to make it look right.

http://www.jspafford.com

Thanks!
PRO Level 6
User avatar
Posts: 231
Joined: Thu Sep 26, 2002 12:27 am
Location: Ohio
Real Name: Justin Spafford

Postby kanaloa » Tue Nov 11, 2008 6:39 am

Looks OK to me. Did you find the CSS file?
"Greatness is not a function of circumstance. Greatness, it turns out, is largely a matter of conscious choice, and discipline." - Jim Collins
President
User avatar
Posts: 11795
Joined: Sun Mar 10, 2002 1:18 am
Location: Columbia, SC
Real Name: John Derrick

Postby coreyw2000 » Tue Nov 11, 2008 7:45 am

Looks good to me too. When I have issues finding the CSS file, I do a direct link to it (eg "http://www.whatever.com/whatever.css") instead of just "whatever.css". Not the best solution, but it works till you can figure out why its not working.
Be nice to nerds.... chances are you will end up working for one

<u><b>Current system</b></u>
ASUS M3A78-EMH HDMI
AMD Athlon X2 6000+ o/c'd at 3.2GHz
4GB (2x2GB) OCZ RAM
Integrated Radeon HD 3200 (HDMI out)
500GB SATA/360GB IDE HDD's
32" Sharp 1080p Monitor/TV
Vista RTM/Vista SP2 Beta/7 6801
PROfessional Member
Posts: 4644
Joined: Tue Oct 05, 2004 5:30 am
Location: Saskatchewan, Canada

Postby T-Man1984 » Tue Nov 11, 2008 1:38 pm

As soon as I posted that I figured out what I did, but I still don't know why it did what it did. I uploaded all the files with Filezilla via FTP. It wouldn't work until I actually uploaded the index page with Dreamweaver, which it then asked if I want to update the associated files (or something) and I said yes, and voila!

I do have another question. On my webmail page http://www.jspafford.com/wbmlg.htm I want to make a second button next to the one that says Login, which people can hit to register. When they click the button it needs to direct them to this page http://www.jspafford.com/register.htm.

I have been able to code it enough to get the button, but I can't make it work. When I click submit it somehow takes me to the same page as the Login button.

What's the proper code to make a button follow a hyperlink?
PRO Level 6
User avatar
Posts: 231
Joined: Thu Sep 26, 2002 12:27 am
Location: Ohio
Real Name: Justin Spafford

Return to HTML, CSS, and Scripts

Who is online

Users browsing this forum: No registered users and 1 guest

cron
cron